Jump to content


Photo

Custom indicators error


  • Please log in to reply
4 replies to this topic

#1 gusyoan

gusyoan

    Member

  • Customers
  • 20 posts

Posted 07 January 2017 - 03:24 AM

Hi,

 

When i build strategies with custom indicator, there is an error appear : either disable additional data or custom indicator. As shown in attached pictures, i have disabled additional data, but still doesn't work, is there anything wrong? 

 

thanks

Attached Files

  • Attached File  1.png   42.28KB   4 downloads
  • Attached File  2.png   45.12KB   2 downloads
  • Attached File  3.png   184.02KB   3 downloads
  • Attached File  4.png   110.82KB   2 downloads


#2 tomas262

tomas262

    Advanced Member

  • Moderators
  • 2,368 posts

Posted 08 January 2017 - 05:22 PM

Hello,

 

does it happen even after SQ is restarted?



#3 gusyoan

gusyoan

    Member

  • Customers
  • 20 posts

Posted 09 January 2017 - 08:23 AM

hi tomas,

 

It works now, but it display as unknown_condition in trading rule. So when i exported it in to EA, it doesn't work.



#4 tomas262

tomas262

    Advanced Member

  • Moderators
  • 2,368 posts

Posted 11 January 2017 - 09:37 PM

Hello,

 

I could test your indicator if you like. Can you attach or send to support@strategyquant.com?



#5 notch

notch

    Advanced Member

  • Customers
  • 287 posts

Posted 13 January 2017 - 02:53 PM

..


  • Your Stagnation and lack of Stability simply will not be tolerated!
  • Demand more of your models than you do of yourself!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users